Query for .NET 4.6.2

0

Hi,

I need a query to see what workstations are not running .NET 4.6.2 or higher. I've tried to modify the 4.5.2 query but am not sure if I have the right parameters. 

Could someone help me out?

Cancel
login to comment
0

I ended up changing the 5 to a 6 in the query and it's working well.

Thanks for all the responses. 

Cancel
login to comment

0

Steve,

Your filters should do the job. Another option would be to use a filter using Does Not Match Expression with the value 4\.6\.2|4\.7

The backslash is used to escape the dot character. The pipe is an OR. This basically says return computers that do not contain 4.6.2 or 4.7 (no need to elaborate 4.7.1, etc since 4.7 is already higher than 4.6.2)

Cancel
login to comment

0

There's probably a more elegant solution but the quick and dirty one I created a while back looks like this.

Cancel
login to comment

Reply