Would it be possible to include Citrix Receiver LTSR versions in the library? They just released version 4.9 recently to coincide with their XenDesktop 7.15 LTSR release.

We have noticed that using the normal version of receiver that they made a change from 4.4 to 4.5 in how it handles applications with the Distribution Controller where we need to have a registry setting for Citrix FTA. Without this setting it causes issues with file associations in windows.

Cancel
login to comment