.Net Framework 4.0/4.5 on target computer

0

Will PDQ Inventory work with target computers that are running .Net Framework 4.0 or 4.5, but that are not running 3.5; or does it still require 3.5 on the target systems?

Thanks.

 

Cancel
login to comment
0

James,

.Net 3.5 SP1 is still required on machines in order for them to be scanned by Inventory. However, this is being changed with the 3.0.1 release of Inventory to .Net 4. We should be going in to beta this week, so you can test it out then.

Cancel
login to comment

Reply