I am trying to setup a Dynamic Collection that will check to see if user has Citrix Receiver Version 4.9 and if wrong version or not installed will uninstall old/newer version and install Version 4.9.

 

PDQ Inventory has a Dynamic Collection for Citrix Receiver not installed, but how do I edit it to make it only look for V4.9?

 

Cancel
login to comment