I have created a package that installs TrueView 2015. However there is an issue if a target computer has a .NET version that is higher than 4.5. Has anyone ran into this before? I have been reading that there is a reg edit that I can do to trick it into being 4.5. This package would have to run on windows 7 and 10, so I am wondering if doing the reg edit cheat is the smart way to go rather than doing a full uninstall of .NET then putting in the 4.5. Any insight is greatly appreciated.

Cancel
login to comment