PDQ Deploy Windows 10 1903 / setup.exe returned error code -1047526904

0

Hi,

I am trying to push the Windows 10 1903 Component Update but I keep getting the same error eventually which is "setup.exe returned error code -1047526904"

I Copy the file in the C:\ directory and then run the file with an install option, example below, what am I doing wrong?


My settings in PDQ Deploy

Cancel
login to comment
0

What happens if you run it normally? The only error I received is an out dated driver. Running the setup manually will prompt if you want to skip driver checking. If it is the driver, then changing the parameter will work. This will ignore the compatibility check for drivers. Just make sure you update drivers after the upgrade is completed.

/auto upgrade /quiet /compat IgnoreWarning

No luck, I replied with the error code screenshot.

Cancel
login to comment

0

HI, Did You manage to solve your error?

I am trying to install Windows 10 1809 and I am getting error code: setup.exe returned error code -1047266908 Can You help ?

Not yet, still searching a solution, let me know if you manage to find anything..

Cancel
login to comment

0

Pretty much the same error.. I am lost at this point.. Any other ideas, Patrick?

Error

Are you able to copy the installation and manually run it locally? Not sure if it is PDQ giving the error or the setup itself.

Yesterday I tried installing manually and it worked, only difference is instead of making a bootable usb this time I simply extracted the files and moved them to the repository, nothing else.

https://www.microsoft.com/nl-nl/software-download/windows10

This is where I got the original ISO from.

Cancel
login to comment

0

just checking if anybody ever get this upgrade to work in PDQ

It works for most people, you just have to find the correct way to do it, easiest is to copy the files to the computers and then install or simply a cmd command.

Cancel
login to comment

0

I had this same exact problem. After looking at this conversation, I ran the install manually and saw that my McAfee Enterprise AV was stopping the install. I saw that my McAfee version was still at Patch 12. This is not compatible with Windows 10 1903. I tried to update the patch level, but that failed for reasons outside of the scope of this issue. I eventually uninstalled McAfee and then the Windows 10 upgrade could move forward.

Maybe that's the solution for others who are having trouble?

Now that Windows 10 1903 is installed, I will install a fresh copy of McAfee Enterprise Patch 13 (which is compatible with 1903).

Hopefully that helps y'all and gives you an avenue to pursue.

-Brian

I will try uninstalling my antivirus and see what happens.

Not much difference, either gives me the same error code or exceeded time out, it's set to 5 hours.

Cancel
login to comment

Reply