Audacity with Lame

0

I'm receiving an error while deploying the new update of this from May 14th. Audacity with LAME 2.3.2

Command script returned error code 1 1 This package is deprecated

Cancel
login to comment
0

Hi, you should check the description of that package.

LAME is now built in, and as such we've deprecated the LAME package. Just grab the other Audacity package 😃

Cancel
login to comment

0

wtf just leave the old package and add a new one broke 200 deployments of mine. Now I have serveral deployments in various stages of

Thanks alot-- this program is suppose to make life easier. We depend on our deployments to work as we set them up and test them.

If we have to check that pdq has not made changes to our packages everyday

  • that defeats the reason to use your program in the first place.

Oops, sorry about that! We did it this way because we don't currently have a better way to deprecate packages. We intentionally made it fail so people would notice it and switch to the other package. Otherwise it could be years before some people notice it isn't being updated anymore. Unfortunately, we didn't think about how this could wreak havoc on "baseline" packages with a bunch of Nested Package steps. We are now considering other options. One thing that might help you clean up the mess is the Redeploy from Failed Step feature.

Thanks for your reply, just venting Maybe just renaming the old package to Audacity with lame- unsupported or change the icon and/or change package name color for deprecated packages

Cancel
login to comment

Reply