Adobe reader

0

Hello I've been testing the Adobe Reader DC XX.xx package, and it always installs the base package.

Is there any chance that you guys, being as kind and nice as you are, modify this so it only installs the base package if it's not installed? Right now it asks the user for a confirmation to repair or remove Adobe Acrobat when it's already installed

Thank you in advance, regards

Cancel
login to comment
0

You should use the Patch package 😃

Cancel
login to comment

0

oh, I did not see this package earlier... I'm sorry. It's so obvious now 😉

Thank you, regards

Cancel
login to comment

Reply