Heads up on Firefox ESR 60.6.1

0

Firefox ESR 60.6.1 / Normal 66.0.3 breaks most addons. If these are important to you or your environment, don't deploy it.

The fix for it is out and should hit PDQ package library whenever they do the things they do. Or you can modify your current package, whatevs for your environment.

Cancel
login to comment
2

I believe 66.0.3 and older are the broken versions and 66.0.4 and 60.6.2 are the fixed versions.

Cancel
login to comment

0

I don't see these fixed versions in the library yet. I'm sure that I will be getting lots of helpdesk tickets soon asking why add-ons aren't working....

We should have those in the Package Library within a couple hours.

Cancel
login to comment

0

Firefox 66.0.4 and ESR 60.6.2 are now live in the Package Library.

Cancel
login to comment

Reply